No components marked as affected
Resolved
We've got in touch with our provider and resolved the issue, connecting bank accounts should be working again.
Investigating
We're seeing errors with connecting new UK bank accounts. We're currently investigating and will update when this is resolved.